财经资讯

当前位置:云顶娱乐 > 财经资讯 > 什么样的指标能在真正股市获利?

什么样的指标能在真正股市获利?

来源:https://www.tjyzj.com 作者:云顶娱乐 时间:2019-10-28 15:00

问:什么样的指标能在真正股市获利?

首先感谢邀请

什么样的指标能在股市获利?这个问题问的好,因为每个人的指标都不一样,所以每个人看同一支票的感觉也会不一样,同样,同一个指标在不同的人手上发挥出来的效果也会不一样。今天我就来给大家分享一下我这里几支很实用的组合指标,再为大家附上源码。

一、买卖点三翻倍主图+共振买卖点幅图

我为什么会给大家推荐这个指标组合呢?请看下图:在图中我们可以清楚的看到幅图提示的买入和卖出是对应主图的买入和卖出,这个指标就对我们有很大的帮助,因为我们不可能一直盯着盘面,有了这个指标我们就可以委托在这个点去买入或者卖出。

主图源码:

N:=20;

N1:=7;

N2:=69;

T1:=1;

M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),COLOR008000;

M13:EMA(M8,13),COLOR0000FF;

M62:EMA(M8,55),COLORF0F000;

VAR1:=EMA(M13,62);

M81:EMA(M62,81),COLOR00FFFF;

二、红牛捉牛主图+牛角有牛股幅图

这个组合指标对我们又有什么用呢?再次请看下图:图中有明确的告诉我们该什么时候进场,什么时候加仓、逃顶、牛起步、牛窝。这些对我们都有很大的帮助,特别是牛窝,这个点对我们来说只要把握住进场的机会,肯定就会抓住牛股,吃到大肉。

主图源码:

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

下面在给大家分享一些我现在觉得很实用并且我现在在用的一些指标:

今天的分享就到这里了,如果有朋友需要我上面分享的两个组合指标,可以在下面的评论区里面回复“指标”领取,假如你还想要下面的这些指标,也是一样的操作,评论回复“指标”就可以领取老师的这些指标了。创作不易,路过的朋友们就点个赞,加个关注。

感谢邀请!

作为一名指标爱好者首先必须承认,没有绝对的指标会得到真正的获利。大多数人有五花八门的指标在手里,却不能从中获利便觉得指标无用,其实大千世界,每个人选股方式不同,看待指标就更大相径庭。我们想要指标获利,无疑需要的指标必须实用且通俗易懂。今天给大家分享一下我炒股几年来还在使用的指标。

这个指标简单明了,在下图我们可以清晰的看到主图买卖点。这就是我上面所说的通俗易懂加上实用。可以帮助小散很好的把握进场机会,抓住牛股不是没毛病。

下面我们在来看看副图指标

主图源码:MA(C,13),CIRCLEDOT,COLORYELLOW;生命线:MA(C,34),CIRCLEDOT,COLORMAGENTA;MA05:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);五日乖离率:=(C-MA05)/MA05*100;BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;IF(BB05<0 AND MA05<REF(MA05,1), MA0

:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'◆风险'),COLORCYAN;DRAWTEXT(买入,LOW*0.96,'◆买二'),COLORYELLOW;DRAWTEXT(清仓 ,HIGH*1.00,'◆清仓'),COLORGREEN;VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);TYX4:=MA((C+L+O+H)/4,13);TYX5:=EMA((C+L+O+H)/4,21);STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;STICKLINE(C<TYX5 AND C<O,C,O,3,0),COLOR005500;STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR006600;STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR007700;STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;STICKLINE(C>TYX5 AND C<O,C,O,3,0 )MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);买:=LLV(DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);DRAWTEXT(REF(CROSS(DEA,DIF),1) AND CROSS(DIF,DEA),L*0.97,'←天河回马抢'),COLORMAGENTA;VSR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VSR3:=SMA(VSR2,4,1);VSR4:=SMA(VSR3,2,1);DRAWTEXT(VSR4>82 AND VSR3>89,HHV(C,30)*1.02,'收'),COLORGREEN;

副图源码:

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:=EMA(VAR6,5);指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;VAR8:=IF(VAR6<=-20,10,0);VAR9:=HHV(VAR8,10);STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);K:EMA(VAR7,5)*2, COLORFF00FF;D:EMA(K,5), COLORWHITE;J:K*3-D*2, COLORYELLOW;VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10,'吸筹'),LINETHICK1,COLORYELLOW;STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6,-10,5,0),COLORYELLOW;DRAWTEXT(VARA=20,15,'吸筹'),LINETHICK1,COLORWHITE;STICKLINE((VARA=20),0,10,5,0),COLORWHITE;

源码无私分享给各位志同道合的朋友,如果你们也有好用的指标我们可以互相分享,其实我还偷偷藏了一堆好用的指标,如果指标上有什么不懂得问题可以及时联系我也可以找我要其他好用的指标。最后希望每一位朋友都能股市长虹!

想要在股市获利单靠指标是行不通的你还要有聪明的头脑,抗压的心脏以及无尽的耐心。再者,要想在股市获利一定要有一套自己的交易系统,这是很重要的。最后就是想要知道指标的盈利及准确性,只有你自己试过才能够进行判断。

一、选股器

对于选股器没有什么特别的要求,大家根据自己想要什么样的股票去选择或者编写就可以了。具体怎么导入就不再赘述了,不会的朋友可以连同源码一起发给大家。下面就是我经常用的一些选股器。

二、主图指标:宝塔镇河妖

这是一个妖股主图,黄段买入绿段卖出。火焰山和翻天印都是很强烈的买点信号,它们同时出现,买点更加准确,大家可放心买入持股。

三、副图指标:决策建仓+金股低吸+大黑马/驴

我用了三个副图指标来对应,大家平时操作的时候选上两个来配合主图使用就可以了,太多了反而累赘。图中三个指标同时出现买点提示,即建仓区、金股(低吸)以及大黑马、大黑驴。大黑马/驴的出现说明之后会有一波强势上升趋势。

关注点赞!留言评论源码都可以发给大家去测试,希望大家多多支持。

首先,笔者想说,炒股没有最好用的指标,只有相对好用的指标组合。如果只看单一的指标,很难保证你炒股的胜率。(在这里定义一下胜率:即买入一支股票后,涨幅能达到10%以上为胜,亏损到达5%以上为负。)要讲一套指标,那就不是短短的一篇文章就可以写清楚的,这里就简单分享一下我个人常用的指标:

喜欢的可以试试

一、区分牛熊趋势主图

如图,大家可以看到有黄色彩带,红色彩带,蓝色彩带和绿色彩带。黄色彩带是短期持股;红色彩带是长期持股;蓝色彩带和绿色彩带是持币期,需要我们卖出离场的。

二、金股低吸副图

如上图,这个指标分享过很多次的,用的很好的,出现金股、吸的信号的时候是可以买进持股的。红色的柱子是持股期,蓝色的柱子是持币期。

三、多空精准线副图

这个是可以做波段的,有一条黄绿相间的曲线和黄蓝柱子构成的波段。黄色线和黄色柱是持股期,绿色线和蓝色柱 是持币期。线比柱子信号快一些,当变黄线的时候,我们可以买进持股;变绿线的时候,就需要赶紧卖出离场了。

以上这些就是我平时会用到的指标了,大家可以把自己用到好的指标搭配起来使用。这几个我自己觉得还不错,喜欢的大家可以试试。我也会免费跟大家分享。以上就是我的回答,希望可以给你们带来一点帮助。

什么样的指标在股市能够真正获利?

如果要在股市获得稳定的收益,首先要提高成功率和收益率,就单从纯技术指标分析股市来讲,那么运用指标不能太单一,我们来实测分析下,比如:先从最简单的MACD金叉选股测试,从18年1月1日至19年8月20日为例,每3天目标利润为3%为测试标准,它的成功率为43%不到。见下图:

那显然不能作为唯一的操作指标。既然一个指标达不到盈利目的,那么我们再加一个KD指标,用2个指标测试看看,在同一时间段时内,同一测试标准,那结果会怎么样?看下图



现在平均成功率为43.58%,利润1总平均为3.98%,也就是说每3个交易日平均收益为3.98%,成功率为43%,显然成功率与收益率没有提高到多少,说明这二项指标同步性存在差异。那么再加一个换手率来看看,加单日换手5%测试,测试结果见下图:很明显成功率大幅提高了,一下提高16个百分点,而每3天收益率也由原来的单一指标(MACD金叉)的3.75%提高到5.98%,选出的个股数量也大幅减少,平均下来每天6支上下,再进过人工分析,成功率还会提高,是不是有点小小的惊喜。所以说单一指标不能作为选股标准。要提高准确率和成功率,必须用精准的组合指标来选股,但研究的课题也很深,如果你研究到一定程度可以做到成功率高达85%左右,3天平均收益率达8%以上的选股系统是没有问题的。再做好风险控制和资金管理,带有一颗良好的心态,我相信你一定能在股市上获得稳定的收益,也同时祝大家在股市中收益长虹。谢谢!

什么样的指标能在真正股市获利?

首先你得知道能在股市获利的不是指标 ,而是一整套交易系统 ,而且是适合你自己的交易系统, 交易系统包括科学的资金管理,有效的分析技术, 良好的风险控制, 它的最终目的是实现稳定赢利。

今天我就来给大家分享一下我这里几支很实用的指标。

浪口引爆

底部信号出现为买点提示,引爆信号出现预示行情即将上涨。

幅图资金博弈修改版很明了,红色区域为上涨行情,绿色区域为下跌行情。金股低吸也不必多说,是很准确的买点信号。

绝密抓牛

钱袋子和买进信号都很明显。绝杀黄色信号出现为买点,同时黑马拉升信号出现预示后市将呈上升趋势。

神话主力现行

整个副图被分为主力出货区、主力拉高区、主力建仓区以及底部吸筹区四个部分。在使用的时候,红色红色主力线在哪个区域,就进行相对应的操作。下图中两个底部吸筹区买入持股,主图出现底部信号。

霓虹指令

下图出现长攻突袭信号买入持股,红色撤尖刀或黄色退尖刀为卖出清仓信号,大家可以结合主图对应照看。

下图是我把两个指标放在一起了,方便大家有个对照。

喜欢的可以留言,无未来。

很荣幸回答楼主的问题!

想要通过指标在股市获利,就需要看你怎么去搭配一套组合指标。搭配的好的指标能一本万利,搭配不好那就是万丈深渊了。所以笔者这边就为大家带来一套组合性指标分享,也是通过实盘验证高达一年之久的组合指标。

1、选股器暴涨牛:通过选股器选出的60支股票当中涨停的股票就有好几个,而且大多数也都是在涨幅阶段。

2、主图副图指标:结合主副图指标的配合得出的买卖点位,从而进行投资意愿。

以上内容希望对大家有所帮助,喜欢指标的朋友可以在评论区留言“指标”领取,笔者看见了就会及时回复大家。也请大家多多关注+收藏,视频和文章里面还有更多的指标分享!

每个人的指标都不一样,所以每个人看同一支票的感觉也会不一样,同样,同一个指标在不同的人手上发挥出来的效果也会不一样

谈起分析,作为一个强有力的参考的技术指标是值得大家去了解一番的,指标我也看到不少,单凭一个主图指标貌似显得有些苍白无力,提供的参考性不大。在我常用的指标体系中,主图指标是在副图指标的支撑下配合使用的,这就好比独轮车和三轮车,稳定性大家有目共睹!

下面就给大家看一看,让大家同做见证人,首先我们来看看主图指标:

首先感谢大家的邀请

想要在股市里面真正的获利需要找到合适的指标,合适的指标才能帮助自己在股市里获利,话不多说,今天给大家几组自己觉得还不错的指标,并附上源码,希望能够帮到大家。

一、主图低吸擒牛+幅图飓风眼+幅图超人一号

给大家分享这组指标的理由是什么呢,我给大家来分析分析:我们可以从整幅图的趋势来看增幅图的增长幅度和趋势都是比较明晰的,从主图可以看出开始的时候就出现了牛起步,在起步阶段就有了加仓、大胆博,到底顶峰的时候就出现了逃顶,紧接着出现了老鼠仓,加仓后就出现了牛窝后面紧接着出现了红牛,再从幅图来看刚开始出现了要拉一波,后面底端的时候就出现了“芝麻开花”,在底部的地方就是低价买入的时机,到达顶部的时候就出现了顶部背离警惕,在第三幅图我们看到在顶部就是逃顶,在底部就是抄底。整幅图的风险买卖提示和买卖时间非常的清晰,给人很准确的提示

源码:A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

RCC:=DYNAINFO(3);

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

STICKLINE(DK>0,RCC,RCC+DK,0,1),COLORRED;

STICKLINE(DK<0,RCC,RCC+DK,0,1),COLORCYAN;

二、绝密抓牛神器+幅图游龙剑+幅图密码买点

再一次的给大家看一看它的亮点,我们从整幅图可以看出明显的买卖时机和增长趋势,整幅图的曲线明了,线条高低清晰,然后我们在来从主图看看,从开始的时候就出现了主升买进的趋势,到达顶峰的时候就出现了洗盘,在后面出现见底的时候就出现了买进的提示,紧接着的幅图游龙剑很清楚的看到了线条的上升趋势,在最后面的时候出现了买进的提示,最后的幅图秘密买点,从曲线的走向趋势很清楚的看到了卖出的时间,当线条到达顶峰的时候就出现卖出的柱形图,在后面到达底端的时候就出现了买进的时机。

源码:

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);

经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;

MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));

MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));

MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));

回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));

上线:=SMA(C,6.5,1);

一号支撑线:SMA(C,14.5,1);

上线1:=SMA(C,3,1);

一号支撑线1:=SMA(C,8,1);

上线2:=SMA(C,3.5,1);

以上就是我今天给大家的分享,如果大家需要更多的指标,关注我或者下方评论留言,我都会一一的回复,感谢大家的阅读,今天的分享就到此结束了,我们下期再见吧。

本文由云顶娱乐发布于财经资讯,转载请注明出处:什么样的指标能在真正股市获利?

关键词: 股市 获利 指标